Diskussion:Broadcom b43

Aus wiki.archlinux.de
Wechseln zu: Navigation, Suche

Ich kann zwar auf Grund der vielen anderen Updates nicht sicher sagen das es an b43 liegt, aber ich bin auf folgendes Problem gestoßen: Ich betreibe hier meine WLAN Netze auf versteckt auf Kanal 13, ein Kanal der (soweit mit bekannt) im Ausland so gut wie garnicht genutzt wird. Seit dem Update von bcm43xx auf b43 könnte ich nicht mehr verbinden, die Karte hat direkt beim Versuch abgeschaltet. Da ich zu allen anderen Netzen ohne Probleme verbinden konnte, habe ich lange nach dem Fehler gesucht. Nach dem Umstellen auf einen anderen Kanal (ich habe einfach mal 6 genommen) klappt nun alles Prima. Kann der b43 Treiber vielleicht gar keinen Kanal 13? --Bioxz 21:21, 28. Mär. 2008 (CET)


Ich versuche mal den Artikel auf einen neuen Stand zu bringen.. Hilfe ist herzlich willkommen. Henrikx 13:32, 24. Okt. 2015 (CEST)

Die Firmware ist seit langem schon im Kernel. Einzig die Frage, ob die Aussage „Einziges Problem ist, dass eine spezielle Firmware eingespielt werden muss, sodass die Karte auch zufriedenstellend ihren Dienst verrichtet.“ noch aktuell ist, müsste geklärt werden. Wenn nein … > /dev/null --Dirk (Diskussion) 15:56, 24. Okt. 2015 (CEST)


Ich kann ja nur von meinem betagten Notebook (Acer) ausgehen, da wird jedenfalls nichts vom Kernel unterstützt, ohne b34, bzw b34-classic, kann ich ersatzweise einen Bindfaden an zwei Plastikbecher kleben und stille Post spielen. Meintest du das ? 16:10, 24. Okt. 2015 (CEST)